In Excel mit dem Datum rechnen

1. Tage zu einem Datum addieren bzw. von einem Datum subtrahieren

Ein Liefervertrag sieht z.B. vor, dass die bestellte Ware 5 Tage nach Bestellung geliefert wird.

Schreibe dazu in O9 die Formel

=M9+N9

und ziehe sie mit dem Ausfüllkästchen bis O12 herunter.

Datum1

Nun steht in O9:O12 jeweils das voraussichtliche Lieferdatum.

Du stellst aber fest, dass der 10.06.2018 ein Sonntag ist. An diesem Tag wird es keine Lieferung geben.

Stelle deshalb zunächst fest, ob der Liefertermin ein Sonntag sein wird. Das machst Du mit der REST-Funktion.

=REST(M9+N9;7)

Das Ergebnis ist 1 und für Excel der Sonntag.

Schreibe die gesamte Formel nun so:

=WENN(REST(M9+N9;7)=1;M9+N9+1;M9+N9)

Das Ergebnis ist der „11.06.2018“.

Als Liefertermin wird Dir nun der 11.06.2018, ein Montag genannt.

Datum2

Das Subtrahieren von Tagen von einem Datum geht analog.

2. Wochen zu einem Datum addieren bzw. von einem Datum subtrahieren

Angenommen, die Lieferfrist soll 2 Wochen betragen. Führe die Addition bzw. Subtraktion durch, indem Du die angegebenen Wochen mit 7 (Tage pro Woche) multiplizierst.

Schreibe diese Formel in M46 und ziehe sie herunter.

=M46+(N46*7)

Datum3

Im Beispiel ist kein voraussichtlicher Liefertermin ein Sonntag. Dennoch kann es vorkommen.

Schreibe also, ähnlich Abschnitt 1, die Formel in M46 so:

=WENN(REST(M46+(N46*7);7)=1;M46+(N46*7)+1;M46+(N46*7))

Die Lieferdaten ändern sich nicht.

Das Subtrahieren von Wochen von einem Datum geht analog.

3. Monate zu einem Datum addieren bzw. von einem Datum subtrahieren

Zum Addieren bzw. Subtrahieren von Monaten wird die Funktion EDATUM verwendet. Mit EDATUM können z.B. Rückzahlungs- oder Fälligkeitstermine berechnet werden.

Angenommen, ein Kredit mit einjähriger Laufzeit soll vierteljährlich, also alle drei Monate getilgt werden, die auf denselben Tag eines Monats fallen wie der jeweilige Emissionstermin.

Der Kredit i.H.v. 50.000 € wurde am 15.06.2018 ausgezahlt. Die Tilgung beträgt jeweils 12.500 € (50.000 / 4).

Datum4

Das Ausgangsdatum in M77 wird direkt eingegeben.

Schreibe in M78 die Formel

=EDATUM(M77;3)

Ziehe die Formel bis M81 herunter.

Willst Du Monate subtrahieren, schreibe das Argument „Monate“ in EDATUM negativ.

=EDATUM(M77;-3)

Die Berechnung kannst Du gleichermaßen auch mit der Funktion DATUM ausführen.

=DATUM(JAHR(M77);MONAT(M77)+3;TAG(M77))

Ergebnis: 15.09.2018 usw.

4. Jahre zu einem Datum addieren bzw. von einem Datum subtrahieren

Jahre zu einem Datum addieren bzw. subtrahieren, ist relativ einfach. Das Ausgangsdatum soll der 11.07.2018 sein. Drei Jahre sollen hinzu addiert werden.

Datum5

Verwende die Funktion DATUM in B119:

=DATUM(JAHR(B113)+3;MONAT(B113);TAG(B113))

Ergebnis:

Datum6

Dem Argument Jahr werden einfach 3 hinzugerechnet.

Die Subtraktion nimmst Du analog vor.

5. Jahre, Monate und Tage zu einem Datum addieren bzw. von einem Datum subtrahieren

Zu einem Ausgangsdatum sollen 2 Jahre, 2 Monate und 2 Tage hinzu addiert werden.

Datum7

Schreibe in C131 die Formel:

=DATUM(JAHR(C129)+2;MONAT(C129)+2;TAG(C129)+2)

Bei der Subtraktion gibt’s Du jeweils Negativwerte ein.

Advertisements

Die Excel -Funktion UND

Die Funktionen UND bzw. ODER werden häufig verwendet, um für Wahrheitsprüfungen mehrere Bedingungen zu berücksichtigen. Um den Nutzen anderer Funktionen zu erhöhen, werden sie z.B. in der WENN-Funktion als Argument für die Prüfung eingesetzt.

Die Funktionen für sich allein verwendet, geben immer einen Wahrheitswert aus, entweder WAHR oder FALSCH.

In diesem Beitrag geht es nur um die UND-Funktion.

Weiterlesen „Die Excel -Funktion UND“

Verwendung der Excel-Funktion UMWANDELN

Mit dem Umrechnen einer Maßeinheit in eine andere wirst du immer wieder mal konfrontiert.

Üblicherweise rechnest du z.B. einen Kilometer in Meter um, indem du mit 1000 multiplizierst.

Umgekehrt rechnest du die Meter in Kilometer um, indem du durch 1000 dividierst.

Eine gewisse Hilfe bietet die Excel-Funktion UMWANDELN aus der Kategorie Konstruktion. Wie du sie nutzen kannst, zeigt diese Anleitung.

Weiterlesen „Verwendung der Excel-Funktion UMWANDELN“

Steigende / sinkende Monatsplanwerte in Excel ermitteln

In einem früheren Beitrag war die Ermittlung von Monatsplanwerten mittels Saisonfaktoren das Thema.

Dieser Beitrag behandelt die Ermittlung steigender oder sinkender Monatsplanwerte aus einem Jahresplanwert heraus.

Steigende Werte können z.B. bei einem Startup-Unternehmen ein Thema sein. Erst einmal klein beginnen und langsam steigern.

Sinkende Werte wiederum können ihre Notwendigkeit mit auslaufenden Geschäften begründen.

Der Beitrag erläutert neben gleichen linearen Werten jeweils zwei Varianten mit steigenden und zwei Varianten mit sinkenden Planwerten.

Weiterlesen „Steigende / sinkende Monatsplanwerte in Excel ermitteln“

Die Excel-Funktion Standardabweichung

Stell Dir vor, Du hast eine ganze Menge an Messdaten zusammengetragen. Angenommen, es sind zwei mal 135 Werte. Welcher Art diese Messwerte sind, sei hier noch unerheblich, konkret wird es mit dem Beispiel im Beitrag.

Mit der Funktion MITTELWERT berechnest Du einen Mittelwert. Die Frage ist nun: Wie repräsentativ ist dieser Mittelwert?

Weiterlesen „Die Excel-Funktion Standardabweichung“

Excel-Minis 03/2018

Für die Excel-Minis im Monat März habe ich diese Themen herausgesucht:

  1. Mittelwert von Zeitangaben
  2. Überprüfen/Änderungen: Änderungen nachverfolgen
  3. Datum vor dem 1.1.1900

Viel Spaß damit.

Weiterlesen „Excel-Minis 03/2018“

Ausreißer mit der Funktion GESTUTZTMITTEL eliminieren?

In einem früheren Beitrag habe ich dir eine Methode gezeigt, wie Ausreißer ermittelt werden können. Im Folgenden soll er kurz „Altbeitrag“ genannt werden.

Dieser Beitrag zeigt dir, wie mit der Funktion GESTUTZTMITTEL ebenfalls Ausreißer unberücksichtigt bleiben.

Weiterlesen „Ausreißer mit der Funktion GESTUTZTMITTEL eliminieren?“