Der Szenario-Manager in Excel

Unternehmen sind bestrebt, ihren Gewinn zu maximieren oder zumindestens auf einem relativen Niveau zu halten, z.B. 10% vom Umsatz.

Der Gewinn berechnet sich ganz grob aus den Erträgen abzgl. den Aufwendungen.

Erträge – Aufwendungen = Gewinn

Der Beitrag zeigt, wie in Verhandlungen mit dem Szenario-Manager auf einen hohen Gewinn hingewirkt werden kann.

Weiterlesen „Der Szenario-Manager in Excel“

Advertisements

Gestapelte Balkendiagramme in Excel erstellen

In einem früheren Beitrag ging es um das Erstellen eines gruppierten Balkendiagramms in Excel. Gründe dafür waren zu lange Achsenbeschriftungen und die Verwendung von Zeitdauern als Werte.

In diesem Beitrag lernst Du etwas über gestapelte Balkendiagramme.

Weiterlesen „Gestapelte Balkendiagramme in Excel erstellen“

Bedingte Formatierung in Excel mit einer Formel

Zur bedingten Formatierung in Excel konntest Du im Blog bereits mehrere Artikel lesen. Beispielhaft waren das die Beiträge „Mit 17 Symbolsätzen in Excel bedingt formatieren„, „Bedingte Formatierung: Alle Zellen basierend auf ihren Werten formatieren“ und „Bedingte Formatierung: Nur obere oder untere Werte formatieren„.

In diesem Beitrag geht es nun um die bedingte Formatierung nach der Regel „Formel zur Ermittlung der zu formatierenden Zellen verwenden“.

Weiterlesen „Bedingte Formatierung in Excel mit einer Formel“

Artikel Nr. 200 – Was nun?

Ich weiß, dass Artikel dieser Art ganz schlecht bei den Lesern ankommen. Das zeigen mir die Aufrufzahlen für mein letztes Resümee im März 2016: „Clevercalcul hat Geburtstag“. [1].

Egal, ich schreibe diesen Artikel trotzdem, hilft er mir doch, die Dinge zu sortieren und zu bewerten.

Weiterlesen „Artikel Nr. 200 – Was nun?“

Manuelles Gliedern in Excel

Das automatische Gliedern hatte ich Dir in den Kurzbeiträgen „Excel-Minis …. / 2018“ vorgestellt. Zum Gliedern mit dem Teilergebnis habe ich kürzlich einen Beitrag geschrieben.

Eine Datenliste kannst Du natürlich auch manuell gliedern. Wie das geht und worauf Du achten solltest, liest Du in diesem Beitrag. Weiterlesen „Manuelles Gliedern in Excel“

In Excel mit dem Datum rechnen

1. Tage zu einem Datum addieren bzw. von einem Datum subtrahieren

Ein Liefervertrag sieht z.B. vor, dass die bestellte Ware 5 Tage nach Bestellung geliefert wird.

Schreibe dazu in O9 die Formel

=M9+N9

und ziehe sie mit dem Ausfüllkästchen bis O12 herunter.

Datum1

Nun steht in O9:O12 jeweils das voraussichtliche Lieferdatum.

Du stellst aber fest, dass der 10.06.2018 ein Sonntag ist. An diesem Tag wird es keine Lieferung geben.

Stelle deshalb zunächst fest, ob der Liefertermin ein Sonntag sein wird. Das machst Du mit der REST-Funktion.

=REST(M9+N9;7)

Das Ergebnis ist 1 und für Excel der Sonntag.

Schreibe die gesamte Formel nun so:

=WENN(REST(M9+N9;7)=1;M9+N9+1;M9+N9)

Das Ergebnis ist der „11.06.2018“.

Als Liefertermin wird Dir nun der 11.06.2018, ein Montag genannt.

Datum2

Das Subtrahieren von Tagen von einem Datum geht analog.

2. Wochen zu einem Datum addieren bzw. von einem Datum subtrahieren

Angenommen, die Lieferfrist soll 2 Wochen betragen. Führe die Addition bzw. Subtraktion durch, indem Du die angegebenen Wochen mit 7 (Tage pro Woche) multiplizierst.

Schreibe diese Formel in M46 und ziehe sie herunter.

=M46+(N46*7)

Datum3

Im Beispiel ist kein voraussichtlicher Liefertermin ein Sonntag. Dennoch kann es vorkommen.

Schreibe also, ähnlich Abschnitt 1, die Formel in M46 so:

=WENN(REST(M46+(N46*7);7)=1;M46+(N46*7)+1;M46+(N46*7))

Die Lieferdaten ändern sich nicht.

Das Subtrahieren von Wochen von einem Datum geht analog.

3. Monate zu einem Datum addieren bzw. von einem Datum subtrahieren

Zum Addieren bzw. Subtrahieren von Monaten wird die Funktion EDATUM verwendet. Mit EDATUM können z.B. Rückzahlungs- oder Fälligkeitstermine berechnet werden.

Angenommen, ein Kredit mit einjähriger Laufzeit soll vierteljährlich, also alle drei Monate getilgt werden, die auf denselben Tag eines Monats fallen wie der jeweilige Emissionstermin.

Der Kredit i.H.v. 50.000 € wurde am 15.06.2018 ausgezahlt. Die Tilgung beträgt jeweils 12.500 € (50.000 / 4).

Datum4

Das Ausgangsdatum in M77 wird direkt eingegeben.

Schreibe in M78 die Formel

=EDATUM(M77;3)

Ziehe die Formel bis M81 herunter.

Willst Du Monate subtrahieren, schreibe das Argument „Monate“ in EDATUM negativ.

=EDATUM(M77;-3)

Die Berechnung kannst Du gleichermaßen auch mit der Funktion DATUM ausführen.

=DATUM(JAHR(M77);MONAT(M77)+3;TAG(M77))

Ergebnis: 15.09.2018 usw.

4. Jahre zu einem Datum addieren bzw. von einem Datum subtrahieren

Jahre zu einem Datum addieren bzw. subtrahieren, ist relativ einfach. Das Ausgangsdatum soll der 11.07.2018 sein. Drei Jahre sollen hinzu addiert werden.

Datum5

Verwende die Funktion DATUM in B119:

=DATUM(JAHR(B113)+3;MONAT(B113);TAG(B113))

Ergebnis:

Datum6

Dem Argument Jahr werden einfach 3 hinzugerechnet.

Die Subtraktion nimmst Du analog vor.

5. Jahre, Monate und Tage zu einem Datum addieren bzw. von einem Datum subtrahieren

Zu einem Ausgangsdatum sollen 2 Jahre, 2 Monate und 2 Tage hinzu addiert werden.

Datum7

Schreibe in C131 die Formel:

=DATUM(JAHR(C129)+2;MONAT(C129)+2;TAG(C129)+2)

Bei der Subtraktion gibt’s Du jeweils Negativwerte ein.

Die Excel -Funktion UND

Die Funktionen UND bzw. ODER werden häufig verwendet, um für Wahrheitsprüfungen mehrere Bedingungen zu berücksichtigen. Um den Nutzen anderer Funktionen zu erhöhen, werden sie z.B. in der WENN-Funktion als Argument für die Prüfung eingesetzt.

Die Funktionen für sich allein verwendet, geben immer einen Wahrheitswert aus, entweder WAHR oder FALSCH.

In diesem Beitrag geht es nur um die UND-Funktion.

Weiterlesen „Die Excel -Funktion UND“