Beispiele zur Excel-Funktion WAHL

Mit diesem Beitrag beginne ich eine neue Art meiner Veröffentlichungen. Zu einigen Excel-Funktionen habe ich in meinen Blogbeiträgen meine Sicht auf die Dinge erläutert.

Andere Autoren haben dies ebenfalls getan und hier will ich ansetzen, indem ich Dir deren Anwendungsbeispiele zu Excel-Funktionen vorstelle.

In diesem Beitrag geht es um die Excel-Funktion WAHL.

Weiterlesen „Beispiele zur Excel-Funktion WAHL“

Werbeanzeigen

Die Excel-Funktion ODER

Die Funktion ODER wird, wie die Funktion UND, häufig verwendet, um für Wahrheitsprüfungen mehrere Bedingungen zu berücksichtigen.

Oftmals wird sie in die WENN-Funktion als Argument für die Prüfung eingesetzt.

Die Funktion für sich allein verwendet, gibt immer einen Wahrheitswert aus, entweder WAHR oder FALSCH.

Die Funktion UND wurde in einem früheren Beitrag beschrieben. Erläuterungen und Beispiele findest Du unter diesem Link.

In diesem Beitrag geht es um die ODER-Funktion.

Weiterlesen „Die Excel-Funktion ODER“

Die Excel-Funktionen MIN, MAX, KKLEINSTE, KGRÖSSTE

Worum geht es in dem Beitrag? Nicht primär darum, die Funktionen und ihre Wirkungsweise vorzustellen.

Vielmehr geht es darum, zu untersuchen, welche Zusammenhänge und Gemeinsamkeiten es gibt.

Weiterlesen „Die Excel-Funktionen MIN, MAX, KKLEINSTE, KGRÖSSTE“

Das gewogene arithmetische Mittel mit Excel berechnen

Das „Gewogene arithmetische Mittel“ wird auch „Gewichteter Mittelwert“ oder „Gewogener Durchschnitt“ genannt.

Der Beitrag erläutert die Unterschiede zum arithmetischen Mittel und die Berechnungsweise.

Weiterlesen „Das gewogene arithmetische Mittel mit Excel berechnen“

In Excel mit dem Datum rechnen

1. Tage zu einem Datum addieren bzw. von einem Datum subtrahieren

Ein Liefervertrag sieht z.B. vor, dass die bestellte Ware 5 Tage nach Bestellung geliefert wird.

Schreibe dazu in O9 die Formel

=M9+N9

und ziehe sie mit dem Ausfüllkästchen bis O12 herunter.

Datum1

Nun steht in O9:O12 jeweils das voraussichtliche Lieferdatum.

Du stellst aber fest, dass der 10.06.2018 ein Sonntag ist. An diesem Tag wird es keine Lieferung geben.

Stelle deshalb zunächst fest, ob der Liefertermin ein Sonntag sein wird. Das machst Du mit der REST-Funktion.

=REST(M9+N9;7)

Das Ergebnis ist 1 und für Excel der Sonntag.

Schreibe die gesamte Formel nun so:

=WENN(REST(M9+N9;7)=1;M9+N9+1;M9+N9)

Das Ergebnis ist der „11.06.2018“.

Als Liefertermin wird Dir nun der 11.06.2018, ein Montag genannt.

Datum2

Das Subtrahieren von Tagen von einem Datum geht analog.

2. Wochen zu einem Datum addieren bzw. von einem Datum subtrahieren

Angenommen, die Lieferfrist soll 2 Wochen betragen. Führe die Addition bzw. Subtraktion durch, indem Du die angegebenen Wochen mit 7 (Tage pro Woche) multiplizierst.

Schreibe diese Formel in M46 und ziehe sie herunter.

=M46+(N46*7)

Datum3

Im Beispiel ist kein voraussichtlicher Liefertermin ein Sonntag. Dennoch kann es vorkommen.

Schreibe also, ähnlich Abschnitt 1, die Formel in M46 so:

=WENN(REST(M46+(N46*7);7)=1;M46+(N46*7)+1;M46+(N46*7))

Die Lieferdaten ändern sich nicht.

Das Subtrahieren von Wochen von einem Datum geht analog.

3. Monate zu einem Datum addieren bzw. von einem Datum subtrahieren

Zum Addieren bzw. Subtrahieren von Monaten wird die Funktion EDATUM verwendet. Mit EDATUM können z.B. Rückzahlungs- oder Fälligkeitstermine berechnet werden.

Angenommen, ein Kredit mit einjähriger Laufzeit soll vierteljährlich, also alle drei Monate getilgt werden, die auf denselben Tag eines Monats fallen wie der jeweilige Emissionstermin.

Der Kredit i.H.v. 50.000 € wurde am 15.06.2018 ausgezahlt. Die Tilgung beträgt jeweils 12.500 € (50.000 / 4).

Datum4

Das Ausgangsdatum in M77 wird direkt eingegeben.

Schreibe in M78 die Formel

=EDATUM(M77;3)

Ziehe die Formel bis M81 herunter.

Willst Du Monate subtrahieren, schreibe das Argument „Monate“ in EDATUM negativ.

=EDATUM(M77;-3)

Die Berechnung kannst Du gleichermaßen auch mit der Funktion DATUM ausführen.

=DATUM(JAHR(M77);MONAT(M77)+3;TAG(M77))

Ergebnis: 15.09.2018 usw.

4. Jahre zu einem Datum addieren bzw. von einem Datum subtrahieren

Jahre zu einem Datum addieren bzw. subtrahieren, ist relativ einfach. Das Ausgangsdatum soll der 11.07.2018 sein. Drei Jahre sollen hinzu addiert werden.

Datum5

Verwende die Funktion DATUM in B119:

=DATUM(JAHR(B113)+3;MONAT(B113);TAG(B113))

Ergebnis:

Datum6

Dem Argument Jahr werden einfach 3 hinzugerechnet.

Die Subtraktion nimmst Du analog vor.

5. Jahre, Monate und Tage zu einem Datum addieren bzw. von einem Datum subtrahieren

Zu einem Ausgangsdatum sollen 2 Jahre, 2 Monate und 2 Tage hinzu addiert werden.

Datum7

Schreibe in C131 die Formel:

=DATUM(JAHR(C129)+2;MONAT(C129)+2;TAG(C129)+2)

Bei der Subtraktion gibt’s Du jeweils Negativwerte ein.

Die Excel -Funktion UND

Die Funktionen UND bzw. ODER werden häufig verwendet, um für Wahrheitsprüfungen mehrere Bedingungen zu berücksichtigen. Um den Nutzen anderer Funktionen zu erhöhen, werden sie z.B. in der WENN-Funktion als Argument für die Prüfung eingesetzt.

Die Funktionen für sich allein verwendet, geben immer einen Wahrheitswert aus, entweder WAHR oder FALSCH.

In diesem Beitrag geht es nur um die UND-Funktion.

Weiterlesen „Die Excel -Funktion UND“

Excel: Abschreibungen auf den Wiederbeschaffungszeitwert

Im Blogbeitrag „Wie Wirtschaftsgüter linear abgeschrieben werden“ habe ich Dir die einfache lineare Abschreibung eines Wirtschaftsgutes mit der Excel-Funktion LIA vorgestellt.

Die Abschreibung erfolgte auf Basis der Anschaffungs- und Herstellungskosten (AHK) und der Nutzungsdauer.

In diesem Beitrag geht es nicht um Abschreibungen auf AHK, sondern um Abschreibungen auf Wiederbeschaffungszeitwerte.

Weiterlesen „Excel: Abschreibungen auf den Wiederbeschaffungszeitwert“