Bedingte Formatierung in Excel, fehlende Werte hervorheben

Im Beitrag geht es darum, abzugleichen, welche aktuellen Kunden noch nicht in der Stammkundenliste aufgeführt sind.

Zu diesem Zweck wird die bedingte Formatierung eingesetzt.

Die Stammkundenliste befindet sich im Arbeitsblatt im Bereich A5:A14, die Liste der aktuellen Kunden im Bereich C5:C18.

Markiere zuerst den Bereich C6:C18 und rufe über das Menü Start / Formatvorlagen die Bedingte Formatierung auf.

Gehe auf „Neue Regel“ und wähle dort „Formel zur Ermittlung der zu formatierenden Zellen“ auf.

Trage die Formel

=ZÄHLENWENN($A$6:$A$18;C6)=0

in der Regelbeschreibung ein.

Klicke auf Formatieren und treffe eine Auswahl bei Schrift und / oder Ausfüllen.

Im Beitrag habe ich mich für Ausfüllen mit einer grünen Farbe entschieden. Beende die Eingaben mit OK.

In der Liste der aktuellen Kunden sind jetzt alle Kunden (Städte) farbig markiert, die bisher nicht zu den Stammkunden zählten.

Erweitere jetzt z.B. die Stammkundenliste um „Potsdam“.

Die bedingte Formatierung der aktuellen Liste entfernt nun die Markierung für Potsdam. Der Ort ist schließlich neuer Stammkunde.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s