Beispiele zur Excel-Funktion SUMMEWENN

Zur Funktion SUMMEWENN findest du im Blog bereits diesen und diesen Beitrag.

Interessant sind immer wieder die Beiträge anderer Autoren mit neuen Sichtweisen und Anwendungsmöglichkeiten. In diesem Beitrag stelle ich dir ein paar davon vor.

1. Den Umsatz für ein Bestimmungsland ermitteln

Die Website „Excel-Helfer“ [1] erläutert die Funktion anhand einer mehrspaltigen Liste. Abfragen sind nach verschiedenen Kriterien möglich.

Im Beispiel geht es darum, den Umsatz für ein auszuwählendes Bestimmungsland zu summieren.

Die Liste sieht auszugsweise etwa so aus:

Summewenn1

Angenommen, du willst den Umsatz in den USA ermitteln, trägst du in I2 „USA“ ein. Schreibe dann in I3 diese Formel:

=SUMMEWENN(F3:F12;“USA“;E3:E12)

oder

=SUMMEWENN(F3:F12;I2;E3:E12)

In beiden Fällen erhältst du als Ergebnis 349,20 €.

Summewenn2

2. Die Anzahl verkaufter Artikel ermitteln

Ein einfaches Beispiel bietet „Traens.com“ [2] an.

Es soll die verkaufte Anzahl eines bestimmten Artikels errechnet werden.

Nachgestellte Liste:

Summewenn3

In Zelle E2 wird der Artikel ausgewählt. Schreibe in E3 diese Formel:

=SUMMEWENN(B3:B14;E2;C3:C14)

3. Auswertung einer Projektübersicht

„Tecchannel.de“ [3] bietet als Datentabelle eine Projektübersicht an. Daraus sollen mit der Funktion SUMMEWENN die insgesamt von einzelnen Mitarbeitern geleisteten Stunden ermittelt werden.

Nachgestellte Liste:

Summewenn4

Gesucht werden z.B. die geleisteten Stunden des Mitarbeiters „Meier“.

Im Beispiel wird das Suchkriterium direkt aus der Liste genommen.

Ermittle die Stunden mit dieser Formel:

=SUMMEWENN(C5:C19;C5;E5:E19)     =21,50

Denkbar ist auch die Abfrage der auf das Projekt „Zeiterfassung“ entfallenden Ist-Stunden. Rechne mit dieser Formel:

=SUMMEWENN(B5:B19;B5;E5:E19)     =22,50

4. Umsatzermittlung mit einem Platzhalter im Suchkriterium

Von „Excel-Inside.de“ [4] wird eine Umsatzliste angeboten, die unterschiedliche Schreibweisen einer Firmenbezeichnung enthält.

Mit Hilfe eines Platzhalters „*“ wird dennoch der gesamte Umsatz summiert.

Nachgestellte Liste:

Summewenn5

Zu sehen ist, dass die Schreibweisen in C9 und C12 von denen in C3 und C6 abweichen. Dennoch wird mit dieser Formel das Ziel erreicht:

=SUMMEWENN(B3:B13;“Müller GmbH*“;C3:C13)     =17.585,75 €

5. Abfrage mit einem Fragezeichen im Suchkriterium

„Excel-Easy.com“ [5] bietet dem Leser mehrere Beispiele zur Funktion an. Darunter befindet sich ein Beispiel mit einem Fragezeichen im Suchkriterium.

Nachgestellte Liste:

Summewenn6

Gesucht wird die Summe der Werte, die irgendwas mit „circle“ zu tun haben.

Schreibe dazu diese Formel:

=SUMMEWENN(B2:B6;“circle?“;C2:C6)     =30

Wie arbeitet die Formel?

Es werden in Spalte C die Werte adsdiert, wenn in Spalte B „circle“ und ein Zusatz steht.

Zeile 4 wird im Gegensatz zur Verwendung von „*“ (Beispiel 4) nicht berücksichtigt.

6. Namentliche Bereiche verwenden

„Techonthenet.com“ [6] beschreibt die Verwendung namentlich benannter Bereiche in der Formel.

Nachgestellte Liste:

Summewenn7

Gesucht ist die Summe der Werte (Value).

Du kannst dazu mit dieser Formel arbeiten:

=SUMMEWENN(B3:B7;E3;D3:D7)     =218,6

7. Summieren unter Ausschluss eines Produkts

„Ablebits.com“ [7] zeigt, wie die Bestandsmengen einer Produktliste summiert werden können, wenn ein Produkt außer Betracht gelassen werden soll.

Nachgestellte Liste:

Summewenn8

Es soll jetzt die gesamte Lagermenge außer der von „Goldfinger bananas“ berechnet werden.

Rechne mit dieser Formel:

=SUMMEWENN(B3:B9;“<>Goldfinger bananas“;D3:D9)     =1.090

8. Beträge addieren, wenn Suchkriterium mit älter bzw. jünger als arbeitet

Auf „ionos.de“ [8] werden mit SUMMEWENN Beträge summiert, wenn ein Datum älter bzw. als 12 Monate ist.

Nachgestellte Liste:

Summewenn9

Die Formeln in G3:G5 lauten:

G3   =SUMMEWENN(C3:C13;“<„&EDATUM(HEUTE();-12);D3:D13) G4   =SUMMEWENN(C3:C13;“>“&EDATUM(HEUTE();-12);D3:D13)

G5   =SUMME(G3:G4)

Dabei war HEUTE() der 30.11.2019.


Quellen:

[1]   https://www.excel-helfer.de/excel-summewenn.html

[2]   https://www.traens.com/tipps/microsoft/summewenn-funktion.html

[3]   https://www.tecchannel.de/a/so-nutzen-sie-die-excel-funktionen,3277960

[4]   https://www.excel-inside.de/funktionen-a-tipps/917-summewenn-mit-textfragmenten

[5]   https://www.excel-easy.com/examples/sumif.html

[6]   https://www.techonthenet.com/excel/formulas/sumif.php

[7]   https://www.ablebits.com/office-addins-blog/2014/11/04/exce-sumif-function-formula-examples/

[8]   https://www.ionos.de/digitalguide/online-marketing/verkaufen-im-internet/excel-summewenn/

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s