In Excel mit dem Datum rechnen

1. Tage zu einem Datum addieren bzw. von einem Datum subtrahieren

Ein Liefervertrag sieht z.B. vor, dass die bestellte Ware 5 Tage nach Bestellung geliefert wird.

Schreibe dazu in O9 die Formel

=M9+N9

und ziehe sie mit dem Ausfüllkästchen bis O12 herunter.

Datum1

Nun steht in O9:O12 jeweils das voraussichtliche Lieferdatum.

Du stellst aber fest, dass der 10.06.2018 ein Sonntag ist. An diesem Tag wird es keine Lieferung geben.

Stelle deshalb zunächst fest, ob der Liefertermin ein Sonntag sein wird. Das machst Du mit der REST-Funktion.

=REST(M9+N9;7)

Das Ergebnis ist 1 und für Excel der Sonntag.

Schreibe die gesamte Formel nun so:

=WENN(REST(M9+N9;7)=1;M9+N9+1;M9+N9)

Das Ergebnis ist der „11.06.2018“.

Als Liefertermin wird Dir nun der 11.06.2018, ein Montag genannt.

Datum2

Das Subtrahieren von Tagen von einem Datum geht analog.

2. Wochen zu einem Datum addieren bzw. von einem Datum subtrahieren

Angenommen, die Lieferfrist soll 2 Wochen betragen. Führe die Addition bzw. Subtraktion durch, indem Du die angegebenen Wochen mit 7 (Tage pro Woche) multiplizierst.

Schreibe diese Formel in M46 und ziehe sie herunter.

=M46+(N46*7)

Datum3

Im Beispiel ist kein voraussichtlicher Liefertermin ein Sonntag. Dennoch kann es vorkommen.

Schreibe also, ähnlich Abschnitt 1, die Formel in M46 so:

=WENN(REST(M46+(N46*7);7)=1;M46+(N46*7)+1;M46+(N46*7))

Die Lieferdaten ändern sich nicht.

Das Subtrahieren von Wochen von einem Datum geht analog.

3. Monate zu einem Datum addieren bzw. von einem Datum subtrahieren

Zum Addieren bzw. Subtrahieren von Monaten wird die Funktion EDATUM verwendet. Mit EDATUM können z.B. Rückzahlungs- oder Fälligkeitstermine berechnet werden.

Angenommen, ein Kredit mit einjähriger Laufzeit soll vierteljährlich, also alle drei Monate getilgt werden, die auf denselben Tag eines Monats fallen wie der jeweilige Emissionstermin.

Der Kredit i.H.v. 50.000 € wurde am 15.06.2018 ausgezahlt. Die Tilgung beträgt jeweils 12.500 € (50.000 / 4).

Datum4

Das Ausgangsdatum in M77 wird direkt eingegeben.

Schreibe in M78 die Formel

=EDATUM(M77;3)

Ziehe die Formel bis M81 herunter.

Willst Du Monate subtrahieren, schreibe das Argument „Monate“ in EDATUM negativ.

=EDATUM(M77;-3)

Die Berechnung kannst Du gleichermaßen auch mit der Funktion DATUM ausführen.

=DATUM(JAHR(M77);MONAT(M77)+3;TAG(M77))

Ergebnis: 15.09.2018 usw.

4. Jahre zu einem Datum addieren bzw. von einem Datum subtrahieren

Jahre zu einem Datum addieren bzw. subtrahieren, ist relativ einfach. Das Ausgangsdatum soll der 11.07.2018 sein. Drei Jahre sollen hinzu addiert werden.

Datum5

Verwende die Funktion DATUM in B119:

=DATUM(JAHR(B113)+3;MONAT(B113);TAG(B113))

Ergebnis:

Datum6

Dem Argument Jahr werden einfach 3 hinzugerechnet.

Die Subtraktion nimmst Du analog vor.

5. Jahre, Monate und Tage zu einem Datum addieren bzw. von einem Datum subtrahieren

Zu einem Ausgangsdatum sollen 2 Jahre, 2 Monate und 2 Tage hinzu addiert werden.

Datum7

Schreibe in C131 die Formel:

=DATUM(JAHR(C129)+2;MONAT(C129)+2;TAG(C129)+2)

Bei der Subtraktion gibt’s Du jeweils Negativwerte ein.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s