Excel-Minis 03/2018

Für die Excel-Minis im Monat März habe ich diese Themen herausgesucht:

  1. Mittelwert von Zeitangaben
  2. Überprüfen/Änderungen: Änderungen nachverfolgen
  3. Datum vor dem 1.1.1900

Viel Spaß damit.

1. Mittelwert von Zeitangaben

Du hast im Tabellenbereich B10:B21 eine Reihe von Datums- und Uhrzeitangaben. Aus den Uhrzeiten möchtest Du den Mittelwert berechnen.

ExcelMini03_1

Markiere den Bereich C10:C21 und schreibe in C10 diese Formel:

=ZEIT(STUNDE(B10);MINUTE(B10);SEKUNDE(B10))

Schließe die Eingabe mit Strg + Enter ab.

Damit hast Du aus Spalte B die jeweilige Uhrzeit herausgezogen.

Um den Mittelwert zu berechnen, gibst Du in z.B. C23 diese Formel ein:

=MITTELWERT(C10:C21)

oder so:

=MITTELWERT(ZEIT(STUNDE(B10);MINUTE(B10);SEKUNDE(B10))

Als Mittelwert erhältst Du 11:15 AM.

Die Idee zum Beitrag gab mir:

https://www.get-digital-help.com/2017/12/13/how-to-average-time/

2. Überprüfen/Änderungen: Änderungen nachverfolgen

In Excel 2016 findest Du im Menü Überprüfen/Änderungen nicht mehr den Punkt „Änderungen nachverfolgen“.

Dazu muss die Symbolleiste für den Schnellzugriff angepasst werden. Unter „Alle Befehle“ ist der Befehl wieder zu finden. Wähle ihn aus und klicke auf „Hinzufügen“. Dann findest Du das Symbol links oben in Deiner Arbeitsmappe.

Klicke dort auf das kleine Dreieck und auf „Änderungen hervorheben“. Es erscheint diese Maske:

ExcelMini03_2

Setze nun in der oberen Zeile links einen Haken, dann werden die Auswahlen für das Hervorheben der Änderungen aktiv.

Achtung: Die Arbeitsmappe ist nun auch für andere Nutzer freigegeben.

ExcelMini03_3

Unter „Wann“ hast du diese Möglichkeiten zur Auswahl:

ExcelMini03_4

Unter „Wer“ steht dies zur Verfügung:

ExcelMini03_5

Unter „Wo“ schließlich kannst du den Zellbezug eines Arbeitsblattbereiches, in dem du Änderungen verfolgen willst, eingeben.

Der Haken bei „Änderungen am Bildschirm hervorheben“ ist standardmäßig gesetzt. Das Hervorheben wird durch eine umrahmte Zelle sichtbar.

Alternativ können Änderungen auf einem neuen Blatt protokolliert werden.

Zum Aufheben der Freigabe gehe auf das Schnellsymbol „Änderungen nachverfolgen“ und entferne den Haken links oben.

3. Datum vor dem 1.1.1900?

Eingaben eines Datumswertes vor dem 1.1.1900 werden durch Excel nicht als Datum, also als Zahl, interpretiert, sondern als Text. Damit allerdings kann nicht weiter gerechnet werden.

Gemäß der Systematik des Gregorianischen Kalenders wiederholt sich die Zuordnung der Tage eines Jahres, bei Berücksichtigung der Regeln fürs Schaltjahr, alle 400 Jahre.

Der Trick ist nun, ein Datum um 400 Jahre (oder ein Vielfaches: 800, 1200 usw.) in die Zukunft zu verlegen und dann damit zu rechnen.

Zum Abschluss wird das Datum wieder um 400 oder …. Jahre zurück gesetzt.

Du willst z.B. wissen, welcher Wochentag am 15.04.1831 war. Addiere einfach 400 Jahre dazu und der 15.04.2231 ist das Datum, mit dem du rechnen kannst.

15.04.1831 + 400 Jahre = 15.04.2231

Wichtig ist, dass das Datum das Format „TT.MM.JJJJ“ erhält. Das Jahr 2231 muss natürlich voll geschrieben werden. Die Eingabe „15.4.31“ führt zu „15.4.1931“ nicht zu „15.4.2231“.

Schreibe nun z.B. in B131 die Formel:

=WOCHENTAG(B131;11)

Das Ergebnis ist 5.

Der Typ 11 bedeutet: Wochentage 1-7 von Montag bis Sonntag.

Wochentag 5? Ordne dem Ergebnis das Zahlenformat „TTT“ zu, dann erhältst du „Do“.
Mit dem Format „TTTT“ ist „Donnerstag“ das Ergebnis.

Do TTT
Donnerstag TTTT

4 Kommentare zu „Excel-Minis 03/2018“

  1. Toller Beitrag, das mit den Änderungen nachverfolgen kannte ich noch gar nicht 🙂

  2. Habe die Seite durch zufällig gefunden. Wirklich sehr gut und macht neugierig. Eine echte Fundgrube. Macht neugierig auf mehr.

  3. Danke für Deinen Kommentar. Es freut mich, dass es dir gefällt.
    Wie wäre es mit einem Abo per Email – Benachrichtigung? Findest Du in der Seitenleiste des Blogs.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s