Excel-Minis 20161115

Die Excel-Minis beinhalten heute keine Kurzbeiträge, sondern sind eine Zusammenstellung von einzelnen Aufgaben in Excel mit den dazugehörigen Formeln.

Es ist sozusagen eine kleine Sammlung mit Micro-Content.

Worum geht es?

Es geht in 17 Beispielen um Zellen in Zeilen, Spalten und Bereichen.

Nachfolgend ist ein Bereich abgebildet, der einige Einträge enthält.

exminis1

1. Gesucht wird nach der ersten belegten Zelle in Zeile 3.

=ADRESSE(3;VERGLEICH(„*“;3:3;0)) =$L$3

2. Gesucht wird nach der ersten belegten Zelle in Spalte L.

=ADRESSE(VERGLEICH(„*“;L:L;0);12)  =$L$3

3. Gesucht wird nach der letzten belegten Zelle in Zeile 8.

{=ADRESSE(8;MAX((8:8<>““)*SPALTE($1:$1048576)))}  =$R$8

4. Gesucht wird nach der letzten belegten Zelle in Spalte B, Zeilen 1 bis 82 (nicht abgebildet).

Eingabe: ISTLEER(B:B) ist nicht möglich, Zeilen müssen benannt sein, im Beispiel bis B82.

{=ADRESSE(MAX(NICHT(ISTLEER($B$1:$B$82))*ZEILE($1:$82));2)}  =$B$42

oder

{=ADRESSE(MAX((B1:B82<>““)*ZEILE(1:82));2)}  =$B$42

5. Gesucht wird nach der ersten Leerzelle in Zeile 2.

exminis2

{=ADRESSE(2;VERGLEICH(WAHR;2:2=““;0))}  =$B$2

6. Gesucht wird nach der ersten Leerzelle in Spalte D.

{=VERGLEICH(WAHR;D:D=““;0)}  =1

7. Gesucht wird nach der letzte Leerzelle in Zeile 8.

{=ADRESSE(8;MAX((8:8=““)*SPALTE($1:$1048576)))}  =$XFD$8

8. Gesucht wird nach der letzten Leerzelle in Spalte B.

{=ADRESSE(MAX(ISTLEER(B1:B1048572)*ZEILE($1:1048572));2)}  =$B$1048572

9. Gesucht wird die Anzahl Leerzellen in Zeile 1.

=ANZAHLLEEREZELLEN(1:1)  =16384

10. Gesucht wird die Anzahl Leerzellen in Spalte F.

=ANZAHLLEEREZELLEN(F:F)  =1048572

11. Gesucht wird die Anzahl Leerzellen des Bereiches B87:D90.

exminis3

=ANZAHLLEEREZELLEN(B87:D90)  =10

Der Bereich erhält den Namen“Bereich1″.

=ANZAHLLEEREZELLEN(Bereich1)  =10

12. Gesucht wird die Anzahl ab Zellen des Bereiches B87:D90.

=ZEILEN(B87:D90)*SPALTEN(B87:D90)  =12

oder

=ZEILEN(Bereich1)*SPALTEN(Bereich1)  =12

13. Gesucht wird die Anzahl an Zellen des Bereiches E1:E1048576

=ZEILEN(E:E)*SPALTEN(E:E)  =1048576

14. Gesucht wird die Anzahl ab Zellen des Bereiches A1:XFD1.

=ZEILEN(1:1)*SPALTEN(1:1)  =16384

15. Gesucht wird die Anzahl belegter Zellen von Zeile 8.

=ZÄHLENWENN(8:8;“*“)  =6

16. Gesucht wird die Anzahl belegter Zellen von Spalte D.

=ZÄHLENWENN(D:D;“*“)  =13

17. Gesucht wird die Anzahl belegter Zellen eines Bereiches.

=ZÄHLENWENN(B87:D90;“*“)  =2

Der Bereich erhält den Namen“Bereich1″.

=ZÄHLENWENN(Bereich1;“*“)  =2

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s