So nutzt du die Funktion SUMME in Excel

Summen können manuell oder mit dem Taschenrechner berechnet werden. Wer Excel-User ist, kann es sich einfacher machen und die Summenfunktionen nutzen.

Die Summenfunktionen sind im Menü Formeln in der Kategorie Mathematik und Trigonometrie zu finden.

Von den sieben Summen-Funktionen will ich in den nächsten drei Beiträgen je eine erläutern. In diesem Beitrag geht es um die Funktion SUMME.

Wie ist die Funktion definiert?

SUMME ist wohl eine der gebräuchlichsten Excel-Funktionen. Die Funktion addiert einzelne Zellinhalte oder die Inhalte von Bereichen.

Die Syntax lautet gemäß Excel-Hilfe:

SUMME(Zahl1;Zahl2; …)

Dabei sind: Zahl1; Zahl2;…   sind 1 bis 255 Argumente, deren Summe Sie berechnen möchten.

Als Argumente können Zahlen, Wahrheitswerte und Zahlen in Textform berücksichtigt werden.

 

Wie arbeitet die Funktion?

Die Funktionsweise lässt sich am besten anhand von Beispielen erkennen.

Beispiel 1

Es sollen z.B. die Zahlen 14 und 17 addiert werden. Dazu werden die Argumente so in die Formel geschrieben:

=SUMME(14;17)
=31

Beispiel 2

Es sollen die Zahlen 25, 31 und die Zeichenfolge „7“ addiert werden. Die Argumente werden wie zuvor aufgelistet:

=SUMME(25;31;“7″)
=63

 

Beispiel 3

Es sollen die Zahlen 5, 9 und der Wahrheitswert WAHR addiert werden. WAHR wird in die Zahl 1 umgewandelt. Der Wert FALSCH entspricht der Zahl 0.

=SUMME(5;9;WAHR)
=15

Beispiel 4

Es soll die Summe über einen Bereich berechnet werden:

Summenbeispiel1

Die Formel lautet:

=SUMME(B52:B58)
=1.373

Beispiel 5

Es soll die Summe über einen namentlich benannten Bereich berechnet werden.

Der Bereich des vorangegangenen Beispiels erhält den Namen „Parkplatzbelegung“.

=SUMME(Parkplatzbelegung)
=1.373

Beispiel 6

Es soll ein Bereich und zwei einzelne Werte addiert werden.

Summenbeispiel2

=SUMME(B72:B75;D72;D74)
=444

 

Beispiel 7

Es soll die Summe über drei namentlich benannte Bereiche berechnet werden. Es werden benannt:

B72:B75   Bereich1
D72           Bereich2
D74           Bereich3

=SUMME(Bereich1;Bereich2;Bereich3)
=444

So geht es auch:

=SUMME(Bereich1:Bereich3)
=444

 

Beispiel 8

Es soll die Summe aus mehreren Rechenergebnissen gebildet werden.

Summenbeispiel3

=SUMME(B96*D96;B97+D97;B98-D98;B99/D99)
=70

Zur Kontrolle sind in F96:F99 die Teilergebnisse und in F100 die Summe zu sehen.

 

Beispiel 9

Es soll die Summe eines Bereiches ermittelt werden. Der Bereich wird durch die Funktion BEREICH.VERSCHIEBEN definiert.

Summenbeispiel4

=SUMME(BEREICH.VERSCHIEBEN($B$112;C118;C119;C120;C121))
=1.044

 

Beispiel 10

Es soll die Summe eines Bereiches berechnet werden. Der Bereich enthält Zahlen und Text.

Summenbeispiel5

=SUMME(B130:C134)
=56

Es werden nur die beiden Zahlenwerte addiert.

Beim Versuch, nur die Zellen B130:C132 zu summieren, ist das Ergebnis =0.

=SUMME(B130:C132)
=0

 Das muss auch so sein, den Text gehört nicht zu den zulässigen Argumenten.

 

Beispiel 11

Das Setzen einer Bedingung in der Funktion SUMME ist nicht möglich bzw. nicht vorgesehen. Das es doch möglich ist, zeige ich in diesem Beispiel.

Angenommen, du hast folgenden Bereich und willst alle Werte, die größer als 90 sind, mit der Funktion SUMME addieren.

Summefunktion6

Normalerweise geht das nicht. Du kannst aber die Bedingung mit Hilfe einer WENN-Abfrage in die Formel einbauen:

{=SUMME(WENN(B20:B26>90;B18:B24;“FEHLER“))}
=309

Mit WENN gibst du vor, dass nur die Werte im Bereich B20:B26 summiert werden sollen, die größer als 90 sind.

Die geschweiften Klammern werden nicht geschrieben, sondern du beendest das Ganze mit Strg + Shift + Enter als Matrixformel.

Als Ergebnis erhälst du 309. In die Summe sind die Werte 94, 101 und 114 eingeflossen.

Auf diese Weise kannst du noch weitere WENN in die Formel einbauen und damit mehrere Bedingungen setzen.

Advertisements

Autor: Gerhard Pundt

Auf meiner Site https://clevercalcul.wordpress.com geht es um die Tabellenkalkulation mit Excel. Es wird über Funktionen, Diagramme, Basiswissen u.a.m. geschrieben.

2 Kommentare zu „So nutzt du die Funktion SUMME in Excel“

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s