So erstellst du Blasendiagramme in Excel

Blasendiagramme stellen eine Variante der Punktdiagramme dar. Es werden ebenfalls Werte aus Werteachsen dargestellt. Die Werte werden jeweils als Kreis dargestellt.

Beim Blasendiagramm kommt eine weitere Dimension dazu, die Größe. Die Größe wird standardmäßig durch die Fläche des Kreises dargestellt. Der Kreisdurchmesser steht als Option zur Verfügung.

Der Beitrag zeigt, wie Blasendiagramme in Excel erstellt werden.

Einfaches Blasendiagramm

Nachfolgende Tabelle stellt die Preise von 8 Produktvarianten , die Verkaufsmengen einer Periode und den prozentualen Anteil einer Einzelmenge an der Gesamtmenge dar.

Blase1

Ich markiere den Bereich A6:C13, gehe über Einfügen/Diagramme auf Andere Diagramme und wähle Blase. Als Ergebnis erhalte ich nach ein paar Umformatierungen dieses Diagramm:

Blase2

Die x-Achse zeigt die Preise und die y-Achse die Mengen. Die Größe der Kreise wird über die Daten aus der Spalte %Menge gesteuert.

 

Erweitertes Blasendiagramm

Meine Ausgangstabelle hat sich um die Spalten Umsatz und %Umsatz erweitert.

Blase3

Wahlweise möchte ich das Blasendiagramm mit den Daten zur Menge (wie oben) oder zum Umsatz bestücken. Ich brauch daher einen „Umschalter“.

Dazu lege ich eine Liste mit den Einträgen Menge und Umsatz und dem Namen Kriterium an. In einer beliebigen Zelle, ich habe A35 gewählt, lasse ich über die Datenüberprüfung die Liste Kriterium zu. Hier kann ich nun zwischen Menge und Umsatz wählen.

Um das Diagramm danach zu beeinflussen, benötige ich eine Hilfstabelle, etwa so, wie ich es schon im Beitrag zu Gestapelte Säulendiagrammen dargestellt habe.

Blase5

In die Tabelle gebe ich diese Formeln ein:

H18
=WENN($A$35=“Menge“;B18;WENN($A$35=“Umsatz“;C18))

I18
=WENN($A$35=“Menge“;D18;WENN($A$35=“Umsatz“;E18))

Ich markiere G18:I26 und erstelle damit ein Blasendiagramm.

Blase4

Excel bietet neben der Einfachversion „Blase“ auch den Typ „Blase mit 3D-Effekt“ an, das sieht dann so aus:

Blase6

Durch Umschalten über die Zelle A35 kann ich nun zwischen der Mengen- und der Umsatzdarstellung wählen.wählen. Das Diagramm reagiert darauf sofort.

Bei Bedarf können natürlich weitere Kriterien in die Tabelle eingepflegt werden.

Den Diagrammen füge ich über das Layout noch eine Datenbeschriftung zu und zentriere diese.

Unter Füllung kann ich noch eine sogenannte Punktfarbunterscheidung wählen. Damit erhält jeder Kreis im Diagramm eine andere Farbe.

Warum nicht, wenn es Sinn macht.

 

Advertisements

Autor: Gerhard Pundt

Auf meiner Site https://clevercalcul.wordpress.com geht es um die Tabellenkalkulation mit Excel. Es wird über Funktionen, Diagramme, Basiswissen u.a.m. geschrieben.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s